Metamod plugin AMD64 binaries

NOTE! Since Valve has dropped support for hlds_amd64, you should NOT be using these binaries. Use 32bit hlds instead (and 32bit plugin binaries).

These are Metamod plugins compiled for AMD64 optimized version of hlds_l (hlds_amd64). You need to download the full package first and then use AMD64 binary from this site with that package.

Plugin AMD64 binary download Full package link
Cheating-Death Forum link Link
Clanmod 1.82b1 Link
Eye 1.2 Link
Ghost Mine Block 1.0 AMD64 binary in full package Link
HPB Bot 4.0 Link
LogD Link
Lasersight 3.10 Link
Monster 3.0
NoSeeVar 1.1 Link
NoSeeVar 2.0 Beta Link
phpUA 1.1.0b Link
POD-Bot R2b46b Link
Spawn & Chat Protection 2.00 Link
StatsMe 2.8.3 Link
Stripper2 1.0 Link
WebMod 0.48 Link